Get in touch
Back
Maintenance

Reboot of VIP service servers

Completed 13 Sep at 09:59pm BST.

Cinevisa VIP Server
Completed

Maintenance completed

Posted 13 Sep at 09:59pm BST.
Started

After receiving some reports that the service is not working in some area in N.A
we're rebooting the dns servers to try to fix that asap for you guys!
Should be automatically back online as soon as we finish the reboot (10-15 minutes)

Confirmed status: Reboot is currently ongoing for the VIP service after DDos attacks, the service is going back online very soon as the servers are starting up

Posted 13 Sep at 08:55pm BST.