Get in touch
Back
Resolved

VIP Service - Scheduled Maintenance info

Started 22 May at 10:51am BST.

Cinevisa VIP Server
Created

Due to our commitment to delivering the best service possible, we are performing a major maintenance of the system to prepare for some major sports events coming this month.

(VIP service only will be impacted during the maintenance)

We are planning for this upcoming scheduled maintenance tonight on 23-May-2023 between (00:00 to 02:00 am GMT+2/UTC+2)

You may experience interruptions for maximum 2Hours

Thank you for your continuous support and understanding.

The VIP Service will be back automatically for you once we finish, no need to create any ticket.


Kind regards,
Cinevisa TV Team

Posted 22 May at 10:51am BST.