Degraded
V2 bulky Maintenance System
Started 2 Jun at 11:00am BST, resolved 6 Jun at 11:00pm BST.
Resolved
Good news ahead: V2 Bulky is now fully restored, and service secured.
You can now access the service and view your favorite channels.
no change need on your side to connect to the service (just do a hard reboot of your router/and your streaming box by unplugging from electricity for 30 seconds to clear the cache of the app and then turn it on & enjoy the service)
Created
After successfully bringing the service back 1st June, after a hard power failure from the datacenter that caused lost backup & data for V2 Bulky service.
We would like to inform you about a maintenance system that will temporarily impact certain aspects of the premium v2 bulkt during the first days of service. During this time, you may experience intermittent periods of system downtime and fluctuations in functionality.
We kindly ask for your patience and understanding as we work diligently to improve our systems and ensure a seamless experience for you like before.
We understand the importance of a stable and reliable system for your viewing experience, and we apologize for any inconvenience this may cause. Our team is committed to minimizing disruption and providing a robust platform that's why We've been working on it almost 24/7 lately.
Note: that our trade-in your current V1(legacy) or V2 Bulky account value offer is still ON and available if you want to switch for our latest and better services VIP & VIP Lite.
We're stopping the V1 Premium/V2 bulky server in 2024 when all current v1 accounts expire.
Keepin Only VIP/VIP Lite/V2 Core Servers after 2024 for the best reliability and experience
Kind regards,
Cinevisa TV Team
Reminder: to receive the coupon that will take into consideration: the billing cycle + duration left of the account + initial payment (if promo) : to upgrade/migrate so you can receive a new account with a new expiration date.
form link:
https://cinevisa.com/special-cinevisa-form