Resolved
V1 Info
Started 10 Jun at 10:30am BST.
Created
Service is working (if you downloaded the playlist already-stored in the device /don't press on refresh playlist too much)
We would like to inform you about a maintenance system that will temporarily impact certain aspects of the premium v1 during the first day of service.
We are still emailing each user the new credentials to access the service securely.
We kindly ask for your patience and understanding as we work diligently to improve our systems and ensure a seamless experience for you like before.
We understand the importance of a stable and reliable system for your viewing experience, and we apologize for any inconvenience this may cause. Our team is committed to minimizing disruption and providing a robust platform that's why We've been working on it almost 24/7 lately.
Note: that our trade-in your current V1(legacy) account value offer is still ON and available if you want to switch for our latest and better services VIP & VIP Lite.
We're stopping the V1 Premium server in 2024 when all current v1 accounts expire.
Kind regards,
Cinevisa TV Team
Reminder: to receive the coupon that will take into consideration: the billing cycle + duration left of the account + initial payment (if promo) : to upgrade/migrate so you can receive a new account with a new expiration date.
form link:
https://cinevisa.com/special-cinevisa-form