Get in touch
Back
Resolved

VIP+ Elecricity issue

Started 14 Sep at 02:07pm BST, resolved 16 Sep at 05:59pm BST.

VIP+ Service
Resolved

Dear Customer,

We are pleased to inform you that the VIP+ service is now back online.
If you were using a temporary account during the downtime, please switch back to your original VIP+ account for full access.

Thank you again for your patience and understanding while the datacenter issue was resolved.

Best regards,
Cinevisa TV Team

Posted 16 Sep at 05:59pm BST.
Created

Dear Customer,

Please do not change or touch the setup of your VIP+ account.
The service will be back soon, as the datacenter area where it is hosted is currently experiencing electricity issues. The provider is working on a prompt solution, and the service is expected to be restored within the next 4 hours(ETA increased to under 24h).

For your reference:
• VIP Lite and V2 Premium were also lightly impacted but are already back online.
• VIP+ should follow shortly once stability is confirmed.

We sincerely thank you for your patience.
👉 (only if necessary please) If you urgently need access, you may request a temporary login for our secondary server (VIP Lite or V2 Premium) via Telegram or email.

Best regards,
Cinevisa TV Team

Posted 14 Sep at 02:07pm BST.